Vscode react-native intellisense support


#1

hello…I have a request…i know this isnt meteor related but if you guys can help me with this ill be forever thankful. the intellisense doesnt work on both my cpus with vscode as an IDE to write react-native …i have vscode 1.1, i did install typescript and all (it doesnt show salsa at the bottom of the screen rather 1.9.0-dev20160601-1.0) and as im learning react-native it really is annoying to get no support from the IDE at all…it only shows me what i already imported or created… can you help me?


#2

i fixed it it was the typescript library i have downgraded to 1.8.10 and it seems to be working now…