Web app needs electron, how to install missing apt packages on Galaxy?


#1

Hello, I was wondering how we could install some apt packages on Galaxy so we are able to use electron (nightmarejs) we had no problems using it on development (osx) but once we deploy we cannot get electron to run by investigating further we found out that we needed this apt packages libgtk2.0-0 libgconf-2-4 libasound2 libxtst6 libxss1 libnss3 xvfb in order to correctly execute electron.

Any help will be appreciated!

Thank you!