Weird intermittent issue with Android app preventing use


#1

Hi, we are having a number of Android users having issues with the app.

User has downloaded and installed new Android App> When click the app icon it gives the following error

“Application Error – The connection to the server was unsuccessful. (http://localhost:12456/)”

I have got the same error, but when I click the app the second time it opens.

Some users cannot get the app to open at all.

Any ideas pls?

I am about to try App.setPreference("LoadUrlTimeoutValue", 60000); will see if that helps… any other ideas welcome


#2

I have also seen the error, particularly on older (and slower) Android devices. It occured directly on the very first start of the application. So far it always worked when the app was started a second time, but it would still be a very bad “first impression” for app users. Maybe @martijnwalraven has any hint on this?


#3

Could you try remote debugging using Chrome? I’d like to see if there are any log messages or errors that might be relevant.


#4

Will try later, was having issues connecting that specific Android phone to my computer.