What is the newest mongodb version Phusion Passenger supports?


#1

To deploy my meteor app on centos machine, I followed the tutorial of Phusion Passenger, and works great. But the mongo version is 2.6, anybody using Passenger with a newer mongodb ? Is that supported ? Any information or instruction about this is appreciated.


#2

I have been running Phusion Passenger for Meteor apps on top of MongoDB 3.x for a while now. I am not sure what makes you think there is a dependency of Passenger and MongoDB though? The most important thing was to specify the correct nodejs version.


#3

Thank you. I just want to be cautious on the environment. Linux is like a mysterious black box to me.