Why does my Meteor app wants to connect “galaxy-ingress.meteor.com”? Not on Galaxy

Can someone explain?

Using the lastest RC 1 of Meteor version 2.15

When does this appear?

As soon as I started my app locally. That’s why I’m not too happy about an app “calling home”.

It’s the new Meteor version 2.15.0 RC1 as you can see in this picture

I don’t see any new addition in the code for this. I think one possible explanation is that this is the call to check for new versions of packages.

I don’t notice it when I was still version 2.13, which is where my other apps are still on and it doesn’t come up.

Are you looking at when starting the app or when running meteor update?

It’s at the start of the app. Did come up again this morning, have it disabled (meaning blocking that request) right now for 24h.

@grubba do you have any insight on this?