Meteor.com deployment down?


#12

The same problem with my site: http://www.meteorkitchen.com

I can access my database and I just made dump. <3 <3 <3

If means something, database is at: production-db-d3.meteor.io


#13

I am on production-db-a3.meteor.io and site(s) still looping …


#14

Site is looping, but database is accessible.


#15

The same with multiple other apps I’m hosting at meteor.com:

http://generator-human2machine.meteor.com/
http://generator-photosharing.meteor.com/


#16

https://status.meteor.com/ status has been updated


#17

Status has been updated, but my apps are still crash-looping. Also can’t access mongo via command line


#18

status says resolved, but my app is still not loading.


#19

still not resolved for pingme.meteor.com


#20

Same for me. All of the apps I have deployed to meteor.com are not loading.


#21

Same for me. Still crash looping.


#22

Ditto for me as well. “This site is loading” for all of my meteor.com apps.


#23

status.meteor.com shows all operational but sites are still down


#24

I’m seeing the same thing here. Is there any (real) status update for this?

I don’t want to complain too loudly about something I get for free, but some indication that the Meteor folks know this is broken would be nice. :slight_smile:


#25

This happened once before to meteor.com about 5 months ago. The only way I was able to get my apps to work again, was to ‘meteor deploy --delete’ and then ‘meteor deploy’ again. Of course this wipes the db. So back up beforehand.

I just did this for one of my meteor.com apps and it works again.


#26

All my apps are down too…


#27

deploy --delete & deploy again didn’t work for me


#28

I just checked and some of my apps are up again


#29

deploy --delete & deploy again worked for me, but my app was most definitely down until I did that.


#30

How does one get a custom URL on the free tier?


#31

It is not a custom URL. You need to own your own domain name point a CNAME entry to meteor.com’s IP addresses for hosting.

Check out this forum entry