Meteor start aborts after upgrading to 2.3.2

Hello, I’ve updated meteor from 1.6.0.1 to 2.3.2
After resolving this issue

I have a new one. When I start the app it crashes with:

=> Started proxy.
/Users/jochen/.meteor/packages/meteor-tool/.2.3.2.1jv56bh.mhjmj++os.osx.x86_64+web.browser+web.browser.legacy+web.cordova/mt-os.osx.x86_64/dev_bundle/bin/node[74412]: ../src/node_contextify.cc:680:static void node::contextify::ContextifyScript::New(const FunctionCallbackInfo<v8::Value> &): Assertion `args[1]->IsString()' failed.
[1]    74412 abort      meteor -p 4000

Some say updating gulp or native to the newest version helps, but not for me. meteor npm list does not list gulp or native.

Some developers upgraded one version at a time so that they can use the changelog as guide to give them an idea what changes might have been causing the errors

1.6 to 2.3 is a big jump

Have you tried the --verbose flag to see if there are any more details?