[Solved] Error: Certificate has expired

Hello guys,

I’ve been having this error since yesterday. Any help would be appreciated, thank you.

Welcome to the forums @objeff,

I just tried this out for myself and didn’t have any problems.
Is you system time correct? Incorrect system clock can often cause expiry issues

I have the same problem, I tried other macs with the same results.

 => Errors while adding packages:             
                                              
While downloading fourseven:scss@4.12.0...:
error: certificate has expired

Any help would be appreciated, thank you.

@objeff Try to sync the clock on your PC.

For an unknown reason in my /etc/hosts file, there was the entry: 54.192.225.217 warehouse.meteor.com; removed that entry, now adding packages works. Thanks to all.

1 Like

@pbeato Yup, that fixed it for me too. I recall adding that entry to the hosts file to solve a problem I had with updating meteor.