[Solved] Galaxy deploy is not working

Right now, even with a bran new app, I can’t deploy on Galaxy. Whatever I do, I got this message :

00472021-07-17 23:42:57-04:00Successfully built 81d5a8ce42d2

v00472021-07-17 23:42:57-04:00Successfully tagged us-east-1.registry.meteor.com/jth2qqsilchbjyfbh:47

v00472021-07-17 23:42:57-04:00Pushing image to Galaxy’s Docker registry.

v00472021-07-17 23:42:57-04:00Failed to build version 47. Maximum retries reached.

I opened at least 10 tickets about this problem, since I’m paying for support and I HAVE NONE!!!

How can I contact Galaxy staff to make them to their job and fucking help me with their shit!!

I can’t believe it.

Please!! I’m losing a fucking lot of money because of them! And of time too!

Where is the “Contact Us” link that any decent company have on the bottom of their page??

Does a simple phone number exists so I can talk to a real human working in that company??

Hi, we are investigating, follow the status here please Galaxy Status - Investigating issues with new deploys

Please see my answer here [Solved] Galaxy Docker Registry Downtime - #16 by filipenevola