[SOLVED] Meteor Cloud / Galaxy, horrible experience

Everything seems very slow, some forms / field seem not to work.
I previously could set up push to deploy, but now the button is redirecting to beta version of cloud. And no, I don’t want the crappy buggy beta site please. In beta site, its constantly asking me to login again and “checking credentials” every other page or so.
I am unable to set up push to deploy. Can we get more commandline options, so that I don`t have to touch cloud ui never again?

I am a bit angry at this point…

What happened:
Here I click Connect a Repository
→ Continue With Github
→ Cloud Beta page painfully slowly opens, I have to sign in again
→ I have to set correct region and account (work account)
→ On app list I select “Push to Deploy”
→ On new page I press “Configure Push To Deploy”
→ On new page I click “Continue with Github”
→ I wait some pop window
→ I select correct repo and Import
→ I select Professional but cannot select any other than Tiny, so I take Tiny then
→ Step 4 loading over 45 seconds until page flashes and I get “Currently logged as myUsername”
→ I click username
→ Authorizing
→ Checking credentials
→ “Currently logged as myUsername”
→ I click username… and this loop never stops

Hey @impedingdoom. That’s an annoying issue, indeed.

@hschmaiske is looking into this and will update you as soon as possible.

Hi @impedingdoom
So sorry for the inconvenience.
You asked for a CLI, and we do have one, you can learn how to use it here.

Also, the redirect to Galaxy Beta is fixed. You are now able to proceed with the normal cloud.meteor.com Push to Deploy.


Thanks, seems to be working again!

@hschmaiske I did not ask for CLI, but I asked for more deployment options on CLI, so that we can config push to deploy with CLI

Anyway sorry for salty post :sweat_smile:

Glad it worked! :tada:

Ohh, gotcha!
Do you have something in mind that you could share? We want to create a Galaxy CLI soon, and any feedback is appreciated :smiley:

1 Like