Stuck at "Starting your app"

The meteor windows version has been out for 18 months. I would hope it works by now.

I appreciate your effort in helping me. I might have to consider working in a Linux virtual machine in Windows.

Anyone else come across this issue in Windows?

I would greatly appreciate any input from the community about this issue.

Thank you!

Do you have any mapped/linked/remote file systems? They are known to cause problems with Meteor on Windows.

I have the myapp (app created with Meteor) file setup in a folder on my desktop. How would I determine if the folder is a mapped/linked/remote file system? Through the folder properties?

Basically, yes. This article may help: https://devtidbits.com/2009/09/07/windows-file-junctions-symbolic-links-and-hard-links/

All folders don’t appear to be mapped/linked/remote file systems.

folder type: file folder
attributes: read-only
sharing: not shared

Attempting to create another myapp file in a different folder and the same issue persists.

Can you post a screen of the loop when you are trying to start your app?

I tried to enlarge the image with no success. It’s readable if you increase your screen size.

Just for the heck of it, try creating a new app in c:\temp or something to eliminate that “Meteor.js” folder in your path.

I tried creating the new app in a new folder with no success.

Here’s hoping the new official Meteor release is out soon and solves the issue.

Thank you for the suggestion.

I am still having this issue :open_mouth: on 1.4.2.3

Let’s hope the official release of METEOR@1.4.3 solves this issue.

That’s basically what I’m waiting for.

I just randomly ran into this too. Showing debug info reveals nothing helpful.

EDIT: Going into the project folder and running rm -rf .meteor/local/bundler-cache fixed it.

1 Like

still not working! I’m stuck in 1.4.2.7

+1 same here >> it was working… version 1.4.4.1

I’m now experiencing this problem, even when trying to run a newly-created skeleton app.

I’m using Windows 10 with Meteor 1.6.

Same, Meteor 1.8, windows 10…

it works with an external db

I simply have to remove .meteor\local\db\METEOR-PORT before running meteor, this solved the problem for me on 1.8.